GTA5 PC版 ローライダーアップデート(1.30)でScript Hook Vを使う方法

GTA5 PC版 1.0.505.2(1.30)でScript Hook Vを使う方法本日公開されたローライダーアップデート(1.0.505.2)でScript Hook Vが当然利用できなくなっています。

GTA Forumを覗いてみるとなにやらOpen IVもASI Loaderも最新バージョンで動いているというコメントがありました。しかし、一部で対応してくれと言っている人もいます。いったいどっちがホントなんだ…

実際に起動してみたらエラーはいて起動出来ないので後者が正しかったようです。

現在は公式対応も出来ていないのでScript Hook Vを利用したい人は「update.rpf」をアップデートする前にバックアップして入れ替えるか、Script Hook Vの正式対応まで更新しないようにしましょう。

続報があればまたお知らせします。
※追記
ローライダーアップデートに正式対応したようです。

MODダウンロードリンク

gta5mod

この記事がよかったら
いいね!お願いします♪

SOCOMの最新情報をお届けします

Twitterで更新情報を受け取ろう!

TwitterでSOCOMをフォローしよう!

この記事もチェック!

ポケモンGO 今週から世界中のトレーナーとバトルできる「GOバトルリーグ」実装!まずはプレシーズンから

ポケモンGOに全世界のトレーナ …

新型PSVRとなるPSVR2がPS5と共に2020年発売の可能性についてパブリッシャーが言及

いよいよ今年2020年に新型プ …

One comment

  1. これてオンラインモードには対応してないの?

コメントを残す

認証コード Time limit is exhausted. Please reload CAPTCHA.